SYSTEMS STATUS
GeorgiaVIEW QPROD Issues Reported
Incident Report for USG Services

Incident Summary:
At approximately 5:57 p.m. on Wednesday, May 9th, 2018, the GeorgiaVIEW Online Learning QPROD environment experienced a disruption of service that impacted customers’ ability to login. This persisted until approximately 6:37 p.m., when full functionality of the service was restored. Because we recognize that interruptions of GeorgiaVIEW service impact institutions across the state, we are communicating this post-outage analysis of what occurred and the measures being taken to address the factors resulting in this incident.

Incident Cause:
Network cables were inadvertently cut during routine cable abatement activities in the UGA Data Center, disabling GeorgiaVIEW’s QPROD environment at approximately 5:57 p.m..

Incident Response Measures:
To correct the issue, the cut cables were replaced, and connectivity was restored at approximately 6:37 p.m.

ITS is working with UGA IT staff to conduct an audit of ITS cabling in the UGA Data Center to reduce the chance of future misidentification. In addition, ITS continues to improve processes and monitoring in order to prevent future outages and take more timely actions to minimize impact.

Posted 13 days ago. May 11, 2018 - 14:00 EDT

Resolved
After monitoring the situation throughout the night, ITS has confirmed the stability of the GeorgiaVIEW QPROD Online Learning Environment. The system should continue operating normally.

In the event that you experience any further issues with the GeorgiaVIEW QPROD Online Learning Environment, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 14 days ago. May 10, 2018 - 08:37 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of the GeorgiaVIEW QPROD Online Learning Environment. We will continue to monitor this system for stability through the night. If you are still experiencing issues with logging in to the GeorgiaVIEW QPROD Online Learning Environment, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 14 days ago. May 09, 2018 - 20:00 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GeorgiaVIEW QPROD Online Learning Environment. Users at the following Institutions and organizations may be affected:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

Affected users may be experiencing difficulties when attempting to log in. Additional information will be posted here when the issues are confirmed.
Posted 14 days ago. May 09, 2018 - 18:37 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).