SYSTEMS STATUS
PeachNet Issues Identified- Bainbridge College Early County
Incident Report for USG Services
Resolved
ITS has confirmed that Tower Cloud replaced a faulty module in their equipment and connectivity has been restored to Bainbridge College Early County. No further interruptions are expected.

In the event that you experience any further issues with [COMPONENT], please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 04, 2017 - 12:05 EST
Identified
ITS has confirmed that issues at Bainbridge College Early County are being caused by metro-E circuit issues. ITS technical staff is working to restore full functionality of this campus as quickly as possible. Additional information will be posted here as it becomes available.
Posted Jan 04, 2017 - 09:05 EST