SYSTEMS STATUS
PeachNet Network Issues Reported for Augusta University - Brunswick
Incident Report for USG Services
Resolved
ITS has confirmed that network access at Augusta University-Brunswick is functioning normally at this time.

In the event that you experience any further issues with access to the network please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 04, 2016 - 09:03 EDT
Monitoring
ITS has confirmed that network access for Augusta University - Brunswick has been restored. We will continue to monitor this system for stability overnight. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 03, 2016 - 15:15 EDT
Identified
ITS has confirmed that a vendor has identified a fiber cut and they are working to repair. Additional information will be posted here as it becomes available.
Posted Oct 03, 2016 - 10:00 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with PeachNet network services at Augusta University - Brunswick campus. Affected users may be experiencing problems accessing the internet. Additional information will be posted here when the issues are confirmed.
Posted Oct 03, 2016 - 09:02 EDT
This incident affected: PeachNet Network (Augusta University).