SYSTEMS STATUS
BOR Employee Wireless Connectivity Issues.
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of the BOR Employee Wireless network. The system should continue operating normally.

In the event that you experience any further issues with the Wireless Network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 16, 2021 - 16:45 EDT
Update
Information Technology Services (ITS) has restored full functionality of the BOR Employee Wireless network. We will continue to monitor this system for stability throughout the day. If you are still experiencing issues with the wireless network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 16, 2021 - 08:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2021 - 08:13 EDT
Investigating
The BOR Employee Wireless network is experiencing connectivity issues. ITS is investigating the issue and will provide updates as they become available.

The BOR Guest and Eduroam networks are available and can be used as a workaround.
Posted Sep 16, 2021 - 08:13 EDT
This incident affected: PeachNet Network (USO Athens Office, USO Atlanta Office, USO Shared Services Center).