SYSTEMS STATUS

Data Warehouse and Business Intelligence - Issues Reported

Incident Report for USG Services

Resolved

After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of access to Data Warehouse and Business Intelligence applications. The system should continue operating normally.

In the event that you experience any further issues with access to Data Warehouse and Business Intelligence, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Feb 11, 2025 - 16:20 EST

Monitoring

Information Technology Services (ITS) has restored full functionality of access to Data Warehouse and Business Intelligence applications. Affected users may have experienced issues connecting to the following applications:

- Cognos Business Intelligence & Reporting Application
- APEX Data Collection Application
- Catalog of Authorized Academic Programs
- HS/FICE Translation
- External Site Codes

If you are still experiencing issues with access to Data Warehouse and Business Intelligence, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Feb 11, 2025 - 13:11 EST
This incident affected: Data Warehouse and Business Intelligence.