SYSTEMS STATUS

Data Warehouse Issues Reported - Cognos

Incident Report for USG Services

Resolved

After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Data Warehouse - Cognos. The system should continue operating normally.

In the event that you experience any further issues with access to Data Warehouse - Cognos, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Nov 22, 2023 - 16:20 EST

Monitoring

Information Technology Services (ITS) has restored full functionality of Data Warehouse - Cognos. Issues had been reported with accessing Cognos and users not being able to view their Academic Data Collection data. We will continue to monitor this system for stability. If you are still experiencing issues with access to Data Warehouse - Cognos, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Nov 22, 2023 - 10:08 EST
This incident affected: Data Warehouse and Business Intelligence.