SYSTEMS STATUS
Network Outage - Fiber cuts affecting services for WAY and BRU
Incident Report for USG Services
Resolved
After monitoring the situation, Network Support Services (NSS) has confirmed the stability of network access to WAY (South Georgia State College - Waycross Campus) and the Apogee service to BRU (College of Coastal Georgia). The system should continue operating normally.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Feb 04, 2025 - 17:19 EST
Monitoring
All services are back up and running with protection.
Posted Jan 31, 2025 - 19:33 EST
Update
Alma Telephone Company (ATC) has located the cut and has crews en-route to begin restoration. No ETR at this time.
Posted Jan 31, 2025 - 17:29 EST
Identified
Network Support Services (NSS) received notification of multiple fiber cuts affecting PeachNet service to WAY (South Georgia State College - Waycross Campus) and the Apogee service to BRU (College of Coastal Georgia).

No ETR at this time. Updates will be posted here as they become available.
Posted Jan 31, 2025 - 16:22 EST
This incident affected: PeachNet Network (College of Coastal Georgia, South Georgia State College).