SYSTEMS STATUS
BOR VPN Client Upgrade
Scheduled Maintenance Report for USG Services
Completed
The GlobalProtect VPN Client, version 3.1.5 is now required to connect via VPN. If you have any questions or require assistance upgrading your VPN client, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 5 months ago. Apr 12, 2017 - 06:24 EDT
Update
At 11PM on April 10, 2017, all users accessing the BOR VPN will be required to have the most current version of the GlobalProtect VPN client (version 3.1.5) installed. To download and install the current version, please click here

If you have any questions or require assistance upgrading your VPN client, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 6 months ago. Apr 06, 2017 - 15:54 EDT
In progress
All BOR VPN users will now be prompted to update their GlobalProtect client to the new version at login.
Posted 6 months ago. Mar 15, 2017 - 16:00 EDT
Scheduled
At approximately 4:00 p.m. on Wednesday, March 15, 2017, all users accessing the BOR VPN will be prompted to download and install a new version of the GlobalProtect VPN client (version 3.1.5). This can be accomplished by following the onscreen prompts that appear when logging in to the VPN.

Please be advised that all BOR VPN users must upgrade their client before 11:00 p.m. on Monday, April 3, 2017. After that time, anyone using the old version of the GlobalProtect client will be unable to log in to the VPN.

If you have any questions or require assistance upgrading your VPN client, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 6 months ago. Mar 15, 2017 - 14:03 EDT