SYSTEMS STATUS
Malicious Email Alert: Subject Line "Urgent Request"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 11:23 EST
Investigating
USG Cybersecurity has received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, "Urgent Request" and may appear to be from someone you know. The body of the message contains the following text:

"From: Denley Tristan [REDACTED@gmail.com]
Sent: Wednesday, January 22, 2020 5:13 PM
Subject: Urgent Request


Hello,



I need iTunes gift cards to send out to a client, do you have access to any corporate card? If so, let me know if you can get it now and I can advise the quantity and domination.


Thanks
Regards.



Denley Tristan"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.
Posted Jan 23, 2020 - 09:59 EST
This incident affected: USO Cybersecurity Alerts.