SYSTEMS STATUS
Network Outage - Georgia State University (Dunwoody Campus)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has been notified that power has been restored at Georgia State University - Dunwoody Campus - (GPC)

No further service interruptions are expected.

In the event that you experience any further issues with access to Peachnet, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jan 02, 2022 - 20:57 EST
Identified
Information Technology Services (ITS) is reporting an outage at the Georgia State University - Dunwoody Campus - (GPC). A power outage has been determined as the cause. There is no ETR at this time.

Additional information will be provided here as it becomes available.
Posted Jan 01, 2022 - 17:10 EST
This incident affected: PeachNet Network (Georgia State University).