SYSTEMS STATUS
USO Wireless Connectivity Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the USO wireless network is functioning normally at this time.

In the event that you experience any further issues with the USO wireless network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Jan 10, 2018 - 09:28 EST
Identified
Information Technology Services (ITS) has updated an SSL certificate for the BOR wireless network. Affected users may be prompted with a BOR wireless connection message. It is okay to continue connecting and accept the new certificate.
Posted 3 months ago. Jan 09, 2018 - 09:11 EST