SYSTEMS STATUS
USO Wireless Connectivity Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that USO Wireless is functioning normally at this time.

In the event that you experience any further issues with USO wireless, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 05, 2017 - 14:35 EST
Update
Information Technology Services (ITS) is currently investigating reports of an issue with access to the wireless network. Affected users may be experiencing problems connecting or will be prompted for approval of certificate. It is okay to approve the certificate if prompted. Another work around for this issue is by using "Guest Wireless" and then launching VPN.
Posted Jan 05, 2017 - 11:01 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with access to the wireless network. Affected users may be experiencing problems connecting or be prompted for approval of certificate. It is okay to approve the certificate if prompted. Additional information will be posted here when it becomes available.
Posted Jan 05, 2017 - 10:09 EST
This incident affected: PeachNet Network (USO Athens Office, USO Atlanta Office).