SYSTEMS STATUS
Films on Demand Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that access to Films on Demand is functioning normally at this time.

Note: Some Infobase databases that institutions purchase outside of GALILEO are still unavailable at this time. These include World New's Digest and Issues and Controversies in American History.

In the event that you experience any further issues accessing Films on Demand, please use the GALILEO Contact Us form or contact the ITS Help Desk: helpdesk@usg.edu or 1-888-875-3697.
Posted 1 day ago. Oct 19, 2018 - 10:27 EDT
Monitoring
GALILEO has reported that a workaround has been put in place that has restored access to Films on Demand. You can now access Films on Demand the way you normally do through GALILEO (Express Link: http://www.galileo.usg.edu/express?link=zfod).

InfoBase is still working to bring services up to full capacity. We will send out an “all clear” once we receive word from Infobase that the issue has been resolved and services are back to normal.

Note: The workaround is not in place for other Infobase subscriptions, just Films on Demand. If you subscribe to another Infobase product outside of GALILEO, access to those are still unavailable until the issue is resolved.
Posted 9 days ago. Oct 11, 2018 - 14:17 EDT
Identified
GALILEO has identified that access to Films on Demand is unavailable due to an unforeseen error that has impacted the Infobase servers. There is no estimated time of resolution at this time, but we are working closely with Films on Demand to obtain updates.

NOTE: Some GALILEO institutions subscribe to other Infobase products locally. These resources are also impacted by this outage.

GALILEO News and System Status Announcements are now available via RSS feed. Please consider subscribing via the links below:

• News: http://about.galileo.usg.edu/news/
• System Status Announcements: http://status.galileo.usg.edu/site/

Additional information will be posted here as it becomes available.
Posted 10 days ago. Oct 10, 2018 - 12:47 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).