SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Network Support Services (NSS) and ENA have confirmed that MediaCom has restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted May 06, 2021 - 11:20 EDT
Investigating
Information Technology Services (ITS) is reporting a multi-site MediaCom network outage. The outage has been reported to ENA for investigation.

The affected locations are listed below:

- Tift County
- Atkinson County
- Lowndes County
- Furlow Academy
- Colquitt County
- Dougherty County
Posted May 05, 2021 - 22:46 EDT
This incident affected: GA DOE K-12 Network.