SYSTEMS STATUS
iStrategy Reports Missing Data
Incident Report for USG Services
Resolved
ITS has confirmed that iStrategy is functioning normally at this time. All data is up to date as of this morning.

In the event that you experience any further issues with iStrategy, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 12, 2016 - 08:41 EDT
Identified
ITS has confirmed that issues with iStrategy reports missing data are being caused by an error when pulling in data from PeopleSoft Financials. This issue will be resolved Monday morning, September 12, 2016.
Posted Sep 09, 2016 - 10:40 EDT