SYSTEMS STATUS
GALILEO Issues Reported - On-Campus EBSCO Access Issues
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the on-campus Application Server Error when accessing EBSCO resources has been resolved. You may need to clear your browser cache before trying to access.

In the event that you experience any further issues with access to EBSCO, please submit a ticket using the Galileo Contact Us Form at: http://www.galileo.usg.edu/contact/
Posted 9 months ago. Jan 29, 2019 - 14:49 EST
Identified
Access to EBSCO databases are unavailable at this time while accessing on-campus. The GALILEO Team is working to resolve the issue as soon as possible. Affected users will receive an "Application Server Error" when accessing EBSCO databases while on-campus.

Workaround:
Until the issue has been fixed, users can still access EBSCO resources by clicking the “Login in as another user” link on the top-right of the main GALILEO page, then logging into GALILEO using your institution’s GALILEO password. GALILEO must be accessed directly at www.galileo.usg.edu for the workaround to be successful.

Additional information will be posted here as it becomes available.
Posted 9 months ago. Jan 28, 2019 - 11:04 EST
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).