SYSTEMS STATUS
Network Outage - Georgia Public Library Service
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Georgia Public Library Service (GPLS) network access is functioning normally at this time.

In the event that you experience any further issues with access to the network , please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 4 months ago. Jun 03, 2019 - 11:12 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of a network outage at the Georgia Public Library Service (GPLS). Affected users may be experiencing problems with access to the network. Additional information will be posted here when it becomes available.
Posted 5 months ago. Jun 01, 2019 - 11:53 EDT
This incident affected: PeachNet Network (Georgia Public Library Service).