SYSTEMS STATUS
DDoS Attack Against USG Public DNS Servers NS1 and NS3
Incident Report for USG Services
Resolved
After monitoring network stability and performance, Network Support Services (NSS) has confirmed that all impacted services should be functioning normally at this time. If you are still experiencing issues with any ITS services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 20, 2022 - 13:17 EDT
Identified
Network Support Services (NSS) is reporting a Distributed Denial of Service (DDoS) attack against our public DNS servers NS1 and NS3. Network support is working to mitigate the attack with DDoS protection tools.

Services affected: Customers using NS1 and NS3 for DNS resolution might experience DNS and NTP resolution issues during the attack.
Posted Sep 20, 2022 - 09:58 EDT
This incident affected: PeachNet Network (Abraham Baldwin Agricultural College, Albany State University, Apogee, Atlanta Metropolitan State College, Augusta University, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia Archives, Georgia College & State University, Georgia Department of Audits, Georgia Department of Transportation, Georgia Gwinnett College, Georgia Highlands College, Georgia Institute of Technology, Georgia Law Reapportionment Office, Georgia Public Library Service, Georgia Southern University, Georgia Southwestern State University, Georgia State University, Georgia Student Finance Commission, Gordon State College, Kennesaw State University, Middle Georgia State University, Savannah State University, South Georgia State College, University of Georgia, University of North Georgia, University of West Georgia, ITS Data Center (DB300), UGA Data Center (Boyd), USO Athens Office, USO Atlanta Office, USO Shared Services Center, Valdosta State University).