SYSTEMS STATUS
Malicious Email Alert: Subject Line "University System of Georgia (JOB REFERRAL): Employment Opportunity."
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 27, 2019 - 09:35 EDT
Identified
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “University System of Georgia (JOB REFERRAL): Employment Opportunity.” and may appear to be from someone you know. The body of the message contains the following text:

"Hello,

This is just to touch base with you and let you know that there is a part time job open. A company that conducts surveys and evaluates other companies and this will not affect your studies and current job. It's an opportunity to shop locally around you and earn $300-$600 working PT/FT weekly. You'll evaluate everyday brands and businesses around you.

For more detail click here and fill out the APPLICATION.[URL Redacted]

There's NO SIGN UP FEE required. It is fun flexible and will not affect your present employment or your studies fun and rewarding.

Application is open to everyone, feel free to share.

Best Regards,

Job Placement & Student Services"


These email messages are not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message.

If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 4 months ago. Mar 22, 2019 - 08:51 EDT
This incident affected: USO Cybersecurity Alerts.