SYSTEMS STATUS
PeachNet Network Issues Reported - K12 Multi Site Outage
Incident Report for USG Services
Resolved
After monitoring the situation, Network Support Services (NSS) has confirmed that ENA has restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Dec 14, 2020 - 16:16 EST
Monitoring
Information Technology Services (ITS) has confirmed that ENA has restored full functionality of internet access at the affected schools. We will continue to monitor the network for stability. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 13, 2020 - 23:12 EST
Investigating
Network Support Services (NSS) is currently investigating a network outage affecting multiple K-12 sites across ENA. This outage has been reported to ENA for investigation. Additional information will be posted here as it becomes available.

Sites Affected:

- Berrien County Schools
- Brooks County Schools
- Calhoun County Schools
- Charlton County Schools
- Early County Schools
- Grady County Schools
- Lanier County Schools
- Pataula Charter Schools
- Randolph County Schools
- Schley County Schools
- Seminole County Schools
- Southwest GA STEM
- Terrell County Schools
- Turner County Schools
- Twiggs County Schools
Posted Dec 13, 2020 - 22:24 EST
This incident affected: GA DOE K-12 Network.