SYSTEMS STATUS
Blackboard Collaborate Web Conferencing (US) Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that all Blackboard Collaborate issues have been resolved and the system is functioning normally.
Posted Jul 17, 2017 - 12:20 EDT
Investigating
Blackboard Collaborate System Operations is currently investigating reports of issues with Blackboard Collaborate Web Conferencing. Blackboard Collaborate Ultra users on US-hosted SAS are currently unable to connect to sessions. Updates will be posted as they become available.
Posted Jul 17, 2017 - 11:43 EDT