SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD D2L Learning Environments: Learning Outcomes
Incident Report for USG Services
Resolved
After monitoring, Information Technology Services (ITS) has confirmed that the issue with Brightspace Learning Outcomes for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments has been resolved.

QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Sep 09, 2020 - 16:53 EDT
Monitoring
D2L reported an impacting event that caused internal error messages on certain pages which are aligned to "Learning Outcomes." Information Technology Services (ITS) currently believes the issue is resolved, but will continue to monitor for some time to verify before resolving the issue with Brightspace Learning Outcomes for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments.

QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Sep 08, 2020 - 10:21 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).