SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed AT&T has restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Feb 26, 2020 - 13:05 EST
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause, and escalate the issue with their repair center.

The following schools are being affected by this outage:

-Lanier County Schools
-Long County Schools
-Clinch County Schools


Additional information will be posted here as it becomes available.
Posted Feb 25, 2020 - 19:39 EST
This incident affected: GA DOE K-12 Network.