SYSTEMS STATUS
SharePoint Access Issues Reported for External Users
Incident Report for USG Services
Resolved
After monitoring the situation throughout the night, Information Technology Services (ITS) has confirmed that external access to USO SharePoint has been restored.

In the event that you experience any further issues with access to the USO SharePoint, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Apr 11, 2019 - 10:53 EDT
Monitoring
Information Technology Services (ITS) has implemented a fix to the USO SharePoint site that will allow for external users to login normally. ITS will continue to monitor this system for stability. 

In the event that you experience any further issues with access to the USO SharePoint, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Apr 10, 2019 - 18:06 EDT
Investigating
Information Technology Services (ITS) has received reports that external users may experience access issues when trying to connect to the USO SharePoint site. Affected users may receive a green error screen with the message, "Oops... Looks like something went wrong" after they authenticate. ITS is working to identify the cause of the problem and restore full functionality of this system as quickly as possible.

Additional information will be posted here as it becomes available.
Posted 3 months ago. Apr 10, 2019 - 16:59 EDT
This incident affected: Internal USO Services (USO SharePoint / OneDrive).