GeorgiaView Access Issues Reported - Armstrong State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has determined that the issue logging into GeorgiaVIEW has been resolved. Through further investigation it was determined that the problem was related to an SSO/LDAP problem at Armstrong University. The problem is now resolved. If you experience any further issues with logging in to GeorgiaView, please contact the ITS Helpdesk at helpdesk@usg.edu or by calling (706) 583-2001.
Posted about 1 month ago. May 19, 2017 - 16:03 EDT
Investigating
ITS is currently investigating possible SSO/LDAP login issues at Armstrong State University. Affected users may be experiencing problems logging into GeorgiaView. Additional information will be posted here when it becomes available.
Posted about 1 month ago. May 18, 2017 - 15:12 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).