SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
After monitoring the situation overnight, Information Technology Services (ITS) has confirmed the stability of internet access at the affected schools. The system should continue operating normally.

In the event that you experience any further issues with network connectivity, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 19, 2019 - 11:23 EDT
Monitoring
AT&T has restored full functionality of network access to the affected sites. We will continue to monitor this system for stability overnight. If you are still experiencing issues with network connectivity, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 18, 2019 - 16:59 EDT
Identified
AT&T is reporting an aerial fiber break and repair technicians are on site. They are hanging cable and the estimated time of repair is 8:00 p.m. Further updates will be posted here as they become available.
Posted Jul 18, 2019 - 14:36 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause, and escalate the issue with their repair center.

The following schools are being affected by this outage:

- Clinch County Schools
- Lanier County Schools
- Long County Schools

Additional information will be posted here as it becomes available.
Posted Jul 18, 2019 - 10:44 EDT
This incident affected: GA DOE K-12 Network.