SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed AT&T has restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Oct 02, 2019 - 15:09 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause, and escalate the issue with their repair center.

The following schools are being affected by this outage:

Bibb County Schools
Washington County Schools
Taylor County Schools
Bleckley County Schools
Laurens County Schools
Peach County Schools
Dublin City Schools
Monroe County Schools
Dodge County Schools
Georgia Academy for the Blind
Johnson County Schools
Crawford County Schools
Cirrus Academy

Additional information will be posted here as it becomes available.
Posted Oct 02, 2019 - 08:46 EDT
This incident affected: GA DOE K-12 Network.