SYSTEMS STATUS
USO Telephone Issues At Atlanta Office
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that USO Telephone Issues at Atlanta Office are functioning normally at this time.

In the event that you experience any further issues with USO Telephone please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 6 months ago. May 03, 2018 - 08:13 EDT
Update
After further investigation, the ITS telecommunications team has determined that this issue is also impacting calls from the Atlanta office to the Shared Services Center in Sandersville. We have implemented a temporary workaround to ensure these calls can be completed. If you experience a busy signal when calling the Shared Services Center, please hang up and try your call again in a few minutes.
Posted 6 months ago. May 02, 2018 - 10:06 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with the Atlanta USO office. Affected users may be experiencing problems when attempting to dial outside the 404 or 706 area codes - Atlanta users can receive calls. Additional information will be posted here when it becomes available.
Posted 6 months ago. Apr 30, 2018 - 16:13 EDT
This incident affected: Internal USO Services (USO Telephone System).