SYSTEMS STATUS
Malicious Email Alert: Subject Line "Fwd:Electronic Signature is needed. E-sign Now"
Incident Report for USG Services
Resolved
This incident has been resolved.
Posted 26 days ago. Oct 22, 2018 - 09:31 EDT
Investigating
USG Cybersecurity received multiple reports of a suspicious email message sent to USO employees. This message has the subject line, “Fwd:Electronic Signature is needed. E-sign Now” and may appear to be from Docusign. The body of the message contains the following text:

Action Required: Please DocuSign

Shelli Hales has sent you a new DocuSign document to view and sign. Please click on the 'View Documents' link below to begin signing.

VIEW DOCUMENT

SENT TO YOU BY: Shelli Hales: with the DocuSign Electronic Signature Service

I am sending you this request for your electronic signature, please review and electronically sign by following the link below.

Thank You,
Shelli Hales


This email message is not legitimate. Please do not open any attachments or click on any embedded link. They could be used to compromise your account credentials and allow intruders access to confidential information. If you receive a message having these characteristics, please delete the message. If you have additional questions or concerns, please contact the USG Enterprise Service Desk at 706-583-2001, or by email at helpdesk@usg.edu.
Posted 29 days ago. Oct 19, 2018 - 14:48 EDT
This incident affected: USO Cybersecurity Alerts.