SYSTEMS STATUS
GeorgiaFIRST Marketplace Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GeorgiaFIRST Marketplace is functioning normally at this time.

In the event that you experience any further issues with GeorgiaFIRST Marketplace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2016 - 16:10 EDT
Update
ITS as has received communication from SciQuest that the GeorgiaFIRST Marketplace Production environment went down at 2:00 p.m. (ET) September 27, 2016. Updates will be provided as they become available.
Posted Sep 27, 2016 - 14:29 EDT
Identified
Information Technology Services (ITS) is currently investigating reports of issues with access to the Staples PunchOut service. Additional information will be posted here once it becomes available.
Posted Sep 27, 2016 - 11:37 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST Marketplace).