SYSTEMS STATUS
VPN Authentication Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that VPN authentication is functioning normally at this time.

In the event that you experience any further issues with VPN authentication, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 4 months ago. Jan 31, 2018 - 10:04 EST
Identified
Information Technology Services (ITS) is currently working with the vendor on a known bug. Affected users may be experiencing difficulty authenticating to the VPN.

Additional information will be posted here when it becomes available.
Posted 4 months ago. Jan 30, 2018 - 08:26 EST
This incident affected: PeachNet Network (Georgia Archives, USO Athens Office, USO Atlanta Office).