SYSTEMS STATUS
GIL Issues Identified
Incident Report for USG Services
Resolved
ITS has confirmed that GIl services are functioning normally at this time.

In the event that you experience any further issues with GIL services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 19, 2016 - 11:54 EDT
Monitoring
ITS has restored full functionality of GIL services. We will continue to monitor this system for stability. If you are still experiencing issues with GIL services , please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 19, 2016 - 09:46 EDT
Investigating
ITS has confirmed that issues with GIL- Find are being caused by network issues. ITS technical staff are working to restore full functionality of this system as quickly as possible.

Sites Affected:
Atlanta History Center
Albany State University
Atlanta Metropolitan College
Darton State College
Georgia College
Georgia Southwestern State University
University of West GA
Valdosta State University
Georgia State University
GIL UC
Clayton State University
Dalton State College
Fort Valley State University
Abraham Baldwin Agri. College
Georgia Highlands College
Gordon College
Middle Georgia State University
Posted Apr 19, 2016 - 09:33 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL).