SYSTEMS STATUS
Middle Georgia State University GoVIEW Access Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has resolved the problem with access to GoVIEW for Middle Georgia State University students. Students are now able to access the instance.

In the event that you experience any further issues with GoVIEW Access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. Oct 10, 2018 - 12:50 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with access to GoVIEW for Middle Georgia State University students. Additional information will be posted here as it becomes available.
Posted 2 months ago. Oct 10, 2018 - 10:18 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).