SYSTEMS STATUS
GALILEO Content Management System Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiA Library LEarning Online (GALILEO) Content Management System is functioning normally at this time.

In the event that you experience any further issues with GeorgiA Library LEarning Online (GALILEO) Content Management System, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Sep 01, 2017 - 10:43 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GeorgiA Library LEarning Online (GALILEO) Content Management System. Affected users will not be able to access the following pages and sites:

GALILEO Pages:

About GALILEO - http://about.galileo.usg.edu/
GALILEO Help - http://help.galileo.usg.edu/
GALILEO Status - http://status.galileo.usg.edu/

GALILEO-related Sites:

GeorgiaInfo - http://georgiainfo.galileo.usg.edu/
Georgia Knowledge Repository (GKR) - http://gaknowledge.org/

Additional information will be posted here when it becomes available.
Posted 3 months ago. Sep 01, 2017 - 10:04 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GALILEO).