SYSTEMS STATUS
GeorgiaFIRST PeopleSoft Expense Processing Issue Identified
Incident Report for USG Services
Resolved
ITS has confirmed that GeorgiaFIRST PeopleSoft Expense Processing is functioning normally at this time. Institutions can now resume running Stage Payments and Unstage Payments processes in Expense Processing.

In the event that you experience any further issues with GeorgiaFIRST PeopleSoft Expense Processing, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jun 19, 2017 - 16:47 EDT
Identified
GeorgiaFIRST PeopleSoft Expense Processing is not functioning correctly for Staging and processing payments. Please do not run Stage Payments or Unstage Payments processes in Expense Processing or delete/cancel any processes until further notice.
ITS is currently working on a solution to this known issue. We will update the website and listservs as soon as we have additional information.
Posted Jun 16, 2017 - 17:16 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financials).