SYSTEMS STATUS
Georgia Gwinnett College Local External Authentication Issues
Incident Report for USG Services
Postmortem

Postmortem: D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community: https://community.view.usg.edu/d2l/le/content/7601/viewContent/25761622/View

Posted about 1 month ago. Feb 13, 2019 - 11:12 EST

Resolved
Information Technology Services (ITS) has confirmed that external authentication at Georgia Gwinnett College is functioning normally at this time.

In the event that you experience any further issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. Jan 04, 2019 - 14:50 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with external authentication at Georgia Gwinnett College. Affected users may be experiencing problems with accessing GeorgiaVIEW. Additional information will be posted here when the issues are confirmed.
Posted 3 months ago. Jan 04, 2019 - 10:52 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).