SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations (Candler, Evans, Toombs, Treutlen & Vidalia City)
Incident Report for USG Services
Resolved
AT&T has repaired the fiber and has restored service to the circuit. DOE network services for Candler County, Evans County, Toombs County, Treutlen County & Vidalia City have been restored.

In the event that you experience any further issues with network outages, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 3 months ago. May 08, 2018 - 08:46 EDT
Identified
AT&T has identified that a defective fiber cable and remote terminal are the cause of this network outage. The AT&T crews are currently working to repair the fiber and restore service. At this time we do not have an estimated time for repair. However, we will continue to provide updates as they become available.
Posted 3 months ago. May 07, 2018 - 16:51 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. The following schools are being affected by this outage: Candler County, Evans County, Toombs County, Treutlen County & Vidalia City. ITS has contacted AT&T to determine the cause.

Additional information will be posted here when it becomes available.
Posted 3 months ago. May 07, 2018 - 14:54 EDT
This incident affected: GA DOE K-12 Network.