SYSTEMS STATUS
iStrategy Reports Issues Identified
Incident Report for USG Services
Resolved
ITS has confirmed that iStrategy is functioning normally at this time.

In the event that you experience any further issues with iStrategy, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 21, 2016 - 08:42 EST
Identified
ITS has confirmed that iStrategy ETL has encountered connectivity errors when pulling in Budget data from PeopleSoft Financials. ITS technical staff is currently working to restore full functionality of this system as quickly as possible. Additional information will be posted here as it becomes available.
Posted Nov 16, 2016 - 14:29 EST