SYSTEMS STATUS
Network Outage - Multiple K12 Sites
Incident Report for USG Services
Resolved
ITS has confirmed that power has been restored and all K12 locations are functioning normally at this time.
Posted 3 months ago. Sep 04, 2017 - 13:33 EDT
Identified
Information Technology Services (ITS) has confirmed that issues with network outages affecting multiple K12 sites are being caused by a power outage. Technical staff are working to restore full functionality of this system as quickly as possible. Additional information will be posted here as it becomes available.

Sites Affected:

Liberty County Internal
Liberty County
Chatham County
Camden County
Ware County
Wayne County
Appling County
Brantley County
Pierce County
Glynn County
Bacon County
Atkinson County
McIntosh County
Toombs County
Vidalia City
Candler County
Treutlen County
Bryan County
Chatham County
Evans County
Posted 3 months ago. Sep 04, 2017 - 12:49 EDT
This incident affected: GA DOE K-12 Network.