SYSTEMS STATUS
GeorgiaVIEW - Albany State University Login Issues
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed the server maintenance affecting external authentication access to GeorgiaVIEW at Albany State University has been completed.

In the event that you experience any further issues with access to GeorgiaVIEW at Albany State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 14, 2020 - 08:31 EST
Identified
Information Technology Services (ITS) has confirmed that Albany State University is conducting server maintenance. Affected users may be unable to access GeorgiaVIEW until approximately 5:00 a.m. on December 14, 2020. We will post additional information when maintenance is completed, and the system is stable.
Posted Dec 13, 2020 - 12:14 EST
Investigating
Information Technology Services (ITS) is currently investigating potential Albany State University login issues. Additional information will be posted here when it becomes available.
Posted Dec 13, 2020 - 10:18 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).