SYSTEMS STATUS
OneUSG Connect Issues Reported
Incident Report for USG Services
Resolved
After monitoring this situation throughout the afternoon, ITS has confirmed the stability of OneUSG Connect. The system should continue operating normally.

If you are still experiencing issues with OneUSG Connect, please contact the USG Shared Services Center at 877-251-2644 or sscsupport@ssc.usg.edu.
Posted Jun 19, 2017 - 17:03 EDT
Monitoring
ITS has restored full functionality of OneUSG Connect. We will continue to monitor this system for stability for the rest of the day. If you are still experiencing issues with OneUSG Connect, please contact the USG Shared Services Center at 877-251-2644 or sscsupport@ssc.usg.edu.
Posted Jun 19, 2017 - 10:45 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with OneUSG Connect. Affected users are unable to access the system. Additional information will be posted here when it becomes available.
Posted Jun 19, 2017 - 10:27 EDT
This incident affected: OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Core Practitioner, OneUSG Connect – Employee and Manager Self-Service).