SYSTEMS STATUS
GeorgiaView Access Issues Reported - Clayton State University
Incident Report for USG Services
Resolved
Clayton State University has confirmed that SSO/LDAP login is functioning normally at this time.

In the event that you experience any further issues with GeorgiaVIEW access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 20, 2020 - 17:00 EDT
Monitoring
Clayton State University experienced an issue with SSO/LDAP between approximately 2:50 p.m. and 4:45 p.m. Clayton State University has restored full functionality of the SSO/LDAP login issues. However, we will continue to monitor this system for stability. If you are still experiencing login issues at Clayton State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 19, 2020 - 17:23 EDT
Investigating
Information Technology Services (ITS) is currently investigating SSO/LDAP login issues at Clayton State University. Affected users may be experiencing problems accessing campus wide systems including the LMS. We are working with the campus and vendor to resolve this issue. Additional information will be posted here when it becomes available.
Posted Oct 19, 2020 - 15:39 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).