SYSTEMS STATUS
Clayton State University Brightspace Access Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has determined that the external authentication issues affecting Brightspace access at Clayton State University (CSU) have been resolved.

In the event that you experience any further issues with access to Brightspace at CSU, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 22, 2019 - 09:23 EDT
Monitoring
Clayton State University has resolved the external authentication issue, so users should now be able to access Brightspace through the Clayton Central Authentication Service. Information Technology Services (ITS) will continue to monitor this system for stability.

In the event that you experience any further issues with access to Brightspace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 21, 2019 - 16:22 EDT
Identified
Information Technology Services (ITS) is currently investigating reports of an issue with external authentication at Clayton State University. Affected users may be experiencing problems with accessing Brightspace through the Clayton Central Authentication Service. ITS is working with the campus to resolve the issue.

Additional information will be posted here as it becomes available.
Posted Mar 21, 2019 - 10:47 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).