SYSTEMS STATUS

Phish Alert Button (PAB) Unable to Report Emails

Incident Report for USG Services

Resolved

Microsoft 365 services have recovered. This incident has been resolved.
Posted Jan 23, 2026 - 09:42 EST

Investigating

The KnowBe4 Phish Alert Button (PAB) is currently unavailable.

The vendor is actively investigating the issue. Initial findings indicate that the disruption may be related to multiple outages associated with a Microsoft 365 incident.

Additional updates will be provided as more information becomes available.

If you have any questions, please feel free to reach out to grc@usg.edu.
Posted Jan 22, 2026 - 16:36 EST
This incident affected: USO Cybersecurity Alerts.