SYSTEMS STATUS
Galileo Interconnected Library Issues Reported
Incident Report for USG Services
Postmortem

Incident Summary

At approximately 6:20 p.m. on Sunday, March 27, 2016, the University of Georgia experienced network disruptions as a result of a coordinated cyber attack. This attack disrupted normal access to services hosted within UGA’s infrastructure, including GeorgiA Library Learning Online (GALILEO), and the GALILEO Interconnected Library (GIL) system. Access to these impacted services was restored at approximately 10:57 p.m. when UGA restored normal internet connectivity.

Because we recognize that interruptions of service impact institutions across the state, we are communicating this post-outage analysis of what occurred and the measures being taken to address the factors resulting in this incident.


Incident Cause

A distributed denial of service (DDoS) cyberattack targeted UGA infrastructure from external sources.


Incident Response Measures

UGA network staff moved quickly to mitigate the effects of the attack, protect their network infrastructure, and restore internet connectivity. In addition, ITS is collaborating with GIL and GALILEO support staff to work towards improving overall situational awareness and reduce incident response times.

Posted Mar 30, 2016 - 08:44 EDT

Resolved
After monitoring the situation overnight, ITS has confirmed the stability of GIL. The system should continue operating normally.

In the event that you experience any further issues with GIL please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 28, 2016 - 08:10 EDT
Monitoring
We believe functionality of GIL has been restored. We will continue to monitor the system overnight for stability. If you are still experiencing issues with GIL, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 27, 2016 - 22:43 EDT
Investigating
ITS is currently investigating reports of an issue with GIL. Affected users may be experiencing connection issues.

Institutions affected:
Georgia Division of Archives & History
College of Coastal Georgia
University of Georgia
Savannah State University
Georgia Gwinnett College
Georgia Perimeter College
Bainbridge State College
Columbus State University
University of North Georgia
Armstrong State University
East Georgia State College
Georgia Piedmont Technical College
Georgia Southern University
South Georgia State College
Augusta University
Kennesaw State University

Additional information will be posted here when it becomes available.
Posted Mar 27, 2016 - 21:56 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL).