SYSTEMS STATUS
GeorgiaVIEW QPROD Access Issues
Incident Report for USG Services
Postmortem

D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community:
https://community.view.usg.edu/d2l/le/content/7601/viewContent/37713887/View

Posted Oct 28, 2021 - 14:38 EDT

Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW Brightspace by D2L. Between 10:30 p.m. and 11:30 p.m. on September 26, 2021, users may have experienced intermittent issues accessing Brightspace. Service has now been restored. D2L is investigating and a Root Cause Analysis is forthcoming. If users are still experiencing login issues while using GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2021 - 09:07 EDT
Update
D2L has restored normal functionality of GeorgiaVIEW Brightspace by D2L. We will continue to monitor this system for stability. D2L is investigating and a Root Cause Analysis is forthcoming. If users are still experiencing login issues while using GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2021 - 08:04 EDT
Monitoring
D2L has restored normal functionality of GeorgiaVIEW Brightspace by D2L. We will continue to monitor this system for stability. D2L is investigating and a Root Cause Analysis is forthcoming. If users are still experiencing login issues while using GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2021 - 06:52 EDT
Investigating
Information Technology Services (ITS) is currently investigating Brightspace unavailability for institutions on QPROD. Affected users may be experiencing problems logging in to Brightspace by D2L. Additional information will be posted here when the issues are confirmed.

Users at the following institutions and organizations may be affected:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community
* Georgia Southern University
Posted Sep 26, 2021 - 23:20 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), Georgia Southern University).