SYSTEMS STATUS
GeorgiaVIEW QPROD Issues Reported - Albany State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has restored full functionality of the GeorgiaVIEW QPROD Online Learning Environment for Albany State University.

In the event that you experience any further issues with logging into Brightspace (D2L), please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 26 days ago. Aug 30, 2018 - 16:20 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues for the GeorgiaVIEW QPROD Online Learning Environment. Users at the following Institutions and organizations may be affected:

- Albany State University

Albany State University users may be experiencing issues with logging into Brightspace (D2L). Additional information will be posted here when the issues are confirmed.
Posted 26 days ago. Aug 30, 2018 - 09:35 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).