SYSTEMS STATUS
GeorgiaVIEW QPROD Issues Reported- University of Georgia
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that full functionality has being restored for Brightspace (D2L) at the University of Georgia.

In the event that you experience any further issues with logging into Brightspace (D2L), please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. Sep 28, 2018 - 08:17 EDT
Identified
Information Technology Services (ITS) has identified that University of Georgia is having local external authentication issues causing access issues for Brightspace D2L. University of Georgia users may be experiencing issues with logging into Brightspace D2L.

Additional information will be posted here when it becomes available.
Posted 2 months ago. Sep 27, 2018 - 23:06 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).