SYSTEMS STATUS
USG Status Page SMS Issues Reported
Incident Report for USG Services
Resolved
Atlassian support has confirmed that SMS confirmation messages were erroneously sent to a subset of customers already subscribed to receive SMS notifications.

Customers may safely disregard these confirmation messages. Individual SMS subscriptions have not been deleted or changed.

If you have any additional questions or concerns, please contact the ITS Helpdesk at 706-583-2001 or helpdesk@usg.edu.
Posted Mar 13, 2018 - 16:38 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of Status Page subscription texts being delivered to a small subset of customers. Affected customers may receive text messages containing "Text YES to subscribe to Statuspage SMS Alerts..."

Customers are encouraged to disregard these messages.

ITS has escalated this issue to our service provider (Atlassian), who confirmed similar issues being reported across multiple status pages. Atlassian has launched an investigation into the root cause of the issue.

Additional information will be posted here when it becomes available.
Posted Mar 13, 2018 - 16:22 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)) and PeachNet Network (USO Athens Office).