SYSTEMS STATUS
Georgia Highlands College (GHC) Brightspace Authentication Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has determined that the external authentication issues affecting Brightspace access at Georgia Highlands College (GHC) have been resolved.

In the event that you experience any further issues with access to Brightspace at GHC, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 14 days ago. Apr 08, 2019 - 15:23 EDT
Monitoring
The employee external authentication issues at Georgia Highlands College (GHC) have been resolved. Users should now be able to access Brightspace through the GHC Authentication Service. Information Technology Services (ITS) will continue to monitor this system for stability.

In the event that you experience any further issues with access to Brightspace, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 14 days ago. Apr 08, 2019 - 10:11 EDT
Identified
Information Technology Services (ITS) has received reports of an issue with external authentication at Georgia Highlands College that is affecting employee access to Brightspace. ITS is currently working with D2L to resolve the local external authentication issues.

Additional information will be posted here when it becomes available.
Posted 14 days ago. Apr 08, 2019 - 09:48 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).